amavisd-new rpms for Fedora 8

Submitted by mhy on Thu, 06/07/2012 - 21:21

After adding DKIM signatures on outgoing email, I needed DKIM verification of incoming mail. Reading up I found that version 2.6.0 of amavisd-new includes direct support for DKIM, instead of using the DKIM plug-in in SpamAssassin. My problem was that for Fedora 8, amavisd-new seems to be stuck at version 2.5.2. Therefore I rebuilt Fedora's rpm using the latest amavisd-new, version 2.6.1.

Update 2009-01-12: added rpm for amavisd-new 2.6.2.
Update 2009-04-23: added rpm for amavisd-new 2.6.3.
Update 2009-10-21: added rpm for amavisd-new 2.6.4.
Update 2011-06-09: added rpm for amavisd-new 2.6.6.
Update 2011-08-23: added rpm for amavisd-new 2.7.0.
Update 2012-06-07: added rpm for amavisd-new 2.7.1.